Proteolabels 1.0 User Guide


Prerequisites

Prior to installing Proteolabels, you will need to have first installed .NET Framework 4.5.2 or later. You will be notified when attempting to install Proteolabels if you do not have a suitable version installed.

.NET Framework 4.5.2 is included with your software installation CD and can be installed directly from there for offline installs. If you have lost, or have not been provided with, an installation CD, then you may also download .NET Framework 4.5.2 directly from Microsoft.


Requirements
General Usage